Sign in to follow this  

[Skyblock Server] Bug Report

3 posts in this topic



In-Game Name: Far12gt

What is the bug related to?: Skyblock Server


Briefly explain the bug/issue:

Island uncoop broken

So, When I coop someone, i can't uncoop them again. Even though the chat say that the player is already uncooped. That player still have the coop and can still get coop permissions. The player also still got the coop after leaving the game and came back. and i can do /is Uncoop over and over without the player getting uncoop from the island.


Share this post

Link to post
Share on other sites
2 hours ago, Black_Diamond said:

Just re-goin the game, the coop get removed when the person who geiv the coop removes it via command, or leaves the server.

Still not working.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this